.NET 4.0+ Target Framework?

May 16, 2013 at 8:24 AM
Each time I now download and update my installation of RAPI2 I must go back and remove the 2-3 places that have "default parameters". These are not acceptable in .NET 3.5. Visual Studio 2008 is the last Windows CE compiler as of yet, and I use it along with .NET 3.5. Is there a way with compiler directives we could have both so it's compatible without 5 minutes of changes? I would be more than happy to contribute my changes to save time if necessary. I'm just unsure of the compiler directives that would be necessary to make this smoother for me.

Thanks!
Jarvis
May 16, 2013 at 5:03 PM
Edited May 16, 2013 at 6:21 PM
Thanks for the note. I've removed all default parameters and created method overrides. Release 2.0.1.
May 17, 2013 at 8:18 AM
dahall,

Thank you for your rapid response and update!

Jarvis